We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Slowings and Delays.


thesenseye

Likes # 0

Hello Guys, I'm new here. My name is Serj.

I have a problem with my computer. I own a HP Probook 4520s i3, 4GB of RAM, Windows 7 Professional x64.

The problem is that the machine is slowing. I have delays of 1-10seconds and more between any functions. Opening an image took like 10seconds or more. Browsing the web the same. Watching youtube videos the same. There's even a delay of sound, when a alert window pops up.

I thought it is because I tried to install MACOSX here. And I did it, installed (hazzard). I changed the IDE to AHCI. After I installed the hazzard, I switched back to Windows also changed back AHCI to IDE. And it should work fine. I didn't had any problems before installing the hazzard.

And it's weird because I have no viruses found around (KIS 2012), all drivers are correctly installed and everything seems to be alright.

But the machine is really slow :(.

Please help me catch the problem.

THANKS!

Like this post
rdave13

Likes # 0

I think you've knackered the Win 7 installation by trying an Apple OS. Registry messed up hence the slow everything.

AHCI is for SATA drives. IDE is for PATA or IDE drives. Check the motherboard but I think you'll have Sata drives as HDD and possibly IDE for optical drives.

Like this post
a member

Likes # 0

do you have any problems showing under device manager , you should not tamper with AHCI settings ,not all motherboards support it ,though if you have a switch in your bios ,yours does ,its odd that your windows installation was not using it already . have you tried switching it back on and auto updating (microsoft update) if your windows is configured to use it and you turn it off in bios you will have slow response times with every click . have a look in the "support" section on your manufacturers website for drivers for AHCI for your windows installation and if they have drivers you will need to manually install them ,then restart and set AHCI on in bios during restart .windows will auto configure itself from that .and it should (though not guaranteed) cure your slow response problem .it wont hurt to run scandisk to check your file system too.

Like this post
thesenseye

Likes # 0

Thanks for replies guys!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite