We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Ethernet has disappeared after reinstall of Vista?


andygwill

Likes # 0

Hi,
I have recently purchased a pc from a friend and have installed Vista 64bit from fresh with a formatted hard drive. When I try to connect to my router Vista tells me there are no networks to be found. In device manager there's no Ethernet listed at all?? The Ethernet was working fine before I reformatted my hard drive.
I have tried the Abit drivers and the nvidia 650i SLI drivers but there is still no Ethernet on my system.
I've got an Abit Fatal1ty FP-IN9 SLI and Core2Duo processor with 4Gb of ram and a 500Gb Samsung Spinpoint hard drive. Plus an 8800Gts graphics card.
Not sure if it makes any difference but I've changed the power supply after the old on died recently as well?
Vista has been throwing up BSOD's also, with ramdom causes, but I put that down to not being able to Update Vista as I can't connect to the internet.
I have now reformatted again and installed a copy of XP professional with all the relevant drivers but the Ethenet is still not listed anywhere.
Any help is most appreciated.

Like this post
BRYNIT

Likes # 0

You will need the Ethernet drivers. Either from the computer manufacturer web site or the Motherboard web site. Why not ask your friend where he got the drivers from.

Like this post
andygwill

Likes # 0

Thanks for the reply but I have already installed the Ethernet drivers. They are installed as part of the Abit and nvidia drivers I mentioned above.

Like this post
mole44

Likes # 0

try deleating them in device manager restart pc and it should find them ok.

Like this post
andygwill

Likes # 0

They don't appear in Device manager. Nothing related to the Ethernet does appear in the list.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The 10 most ridiculously opulent, mega expensive and utterly stupid gadgets you can't afford

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

5 things Android Wear *can't* do: Smartwatch OS is great but not flawless

IDG UK Sites

Free QuarkXPress update offers redlining, notes and image enhancement