We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Internet Explorer 9 beta


misog

Likes # 0

I have downloaded Explorer 9 onto my Vista SP2 but it does not display any website.
The sites are being downloaded ok as I can click on parts of the screen but I cant see what im clicking on.
Also I cant use the feedback icon as I need to download the Sign-in assistant but I cant display that either.
I suspect a graphics problem or is there other answers

Like this post
kristain

Likes # 0

It could be a graphic card problem.. if it is not then re-install explorer 9.

Like this post
Woolwell

Likes # 0

Re-install IE9.

Like this post
Woolwell

Likes # 0

ps remember it is still beta.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best camera phone of 2015: iPhone 6 Plus vs LG G4 vs Galaxy S6 vs One M9 vs Nexus 6

IDG UK Sites

In defence of BlackBerrys

IDG UK Sites

Why we should reserve judgement on Apple ditching Helvetica in OS X/iOS for the Apple Watch's San...

IDG UK Sites

Retina 3.3GHz iMac 27in preview: Apple cuts £400 of price of Retina iMac with new model