We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Monitor Problems Viewsonic VX2835wm


waynedear

Likes # 0

Hi I have bought a Viewsonic VX2835wm off my dad as he has upgraded, the monitor worked fine on his PC via HDMI to DVI, but I am having problems...Below is my issue...

I Recently bought this monitor from my father and it is still under warranty (Viewsonic VX2835wm), I am using a GeForce 7950GT Card...
The problem I have is my resolution is 1024 x 768 but the monitor supports 1920 x 1080 which is what I would like to put it to, apparenlty due to some research this is a common problem as the Graphics card is recognising the monitor as a HDTV as opposed to a monitor, but as yet I have to find a solution, I have the latest NVIDIA driver installed...

If I go to CONTROL PANEL/NVIDIA CONTROL PANEL/Add Resolutions...I click the (Enable resolution not exposed by the display) box, then under the HD, SD section click the 1080i, 1920 x 1080 at 60Hz (32bit) and click apply...

What happens next is a slight flash of the screen followed by the resolution returning to 1024 x 768 inder the PC section...

I am baffled!!.

I found some text about changing some of the HEX which I tried but to no avail, I have currently reinstalled the latest drivers, still no luck...So I am waiting for an answer from above which I do not expect anytime soon, but dont fancy spending another few nights on here searching for answer, I was hoping someone on here may have the solution to my problem.

Here's hoping

Cheers

P.S I have just upgraded my graphics card to a Nvidia GTX 285 and updated my bios, but this has not sorted the problem.

I have tried different cables top no avail and am currently running the monitor in D-Sub via VGA cable and the resolutin is fine, btu really would prefer HDMI...

Like this post
rdave13

Likes # 0

Flashed your bios? Very brave of you..
Try right clicking the desktop, select personalize,display, adjust resolution, and see what is available. If that does not work you will also have the advanced option to click on. Don't think Vista is as reliant on Nvidia control panel as XP was.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

How to watch the Windows 9 launch event: no live video stream so catch our Windows 9 launch live...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK