We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Unable to open any application in Vista after


Audio~~Chip

Likes # 0

viruses removed.
Windows Vista Premium pre-installed. I removed 4 trojan & anti-virus 2010 infections from my vista laptop and found after when going to go on internet explorer it said programe not found would you like to delete it form the list.

Ok, so I thought I would try and install SP2 as that was not installed and my ISO image DVD wouldn't work and asked which programe to open it with, it gave me Steam which is for Football manager forum

So I tried to run windows update and that couldnt find the appropriate programe the I tried to run the Toshiba diagnostics and that would work.

Even disk cleanup all point to .exe being something related. i know EXE means Execution file type or something.

Is their any regsitry script to fix this or ideas please to fix it. Luckily I managed to back up my docs in vista ot memory stick.

Like this post
Audio~~Chip

Likes # 0

I am unable to access msconfig, I am unable to run sfc /scannow from run command, even Regedit won't run or cmd.

Thanks canarieslover and mrwoowoo I have access the F8 and managed to start the full factory recovery. Was concerned as nothing in windows would play. AntiVirus 2010 being the strongest of them all I have seen to day to damage windows.

will get my SP2 ISO on when into windows asap.

Thanks all ! appreciate the help (again)

Like this post
mrwoowoo

Likes # 0

I'll bet a pound to a penny that the trojans are still there. Those 2010 infections are very hard to get rid of and tend to hide in system restore only to reappear again.
I used Eset, Malwarebytes,Super antispyware and others but ended up reformating.

Like this post
canarieslover

Likes # 0

If you have a recovery partition this site info may help. click here

Like this post
rdave13

Likes # 0

Try to run the system file checker; click here

Like this post
Audio~~Chip

Likes # 0

Problem is on Vista Premium after removing AntiVirus 2010 infections using superAnti Spyware I have found no programs or task will open in windows. Internet Explorer comes up not found would you like to delete the shortcut

Disk Clean up asks which programe would you like to use, select a programe.

Nothing I can do.

Its a Toshiba Laptop with SP1 Whoops, carn't believe it never got in but thats what happens when kids ignore updates. Shouldn't blame them but they are banned from Limewire which I suspect is from dodgy downloads

Is there anyway to restore the vista to a operational state maybe perform a factory recovery install as System restore didn't work.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia