We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Vista restarting on its own after shut down.


chass

Likes # 0

Hello,

I have started having problems shutting down my Toshiba laptop, which runs on Vista.

After the shut down process is complete it stays off for about 30 seconds and will then restart itself, without being asked. I have found the only way to stop it was to press and hold its power button. However, this is not a continual problem as sometimes it will shut down as normal and stay off, while the next day it will start again.

It is about 3 years old and has developed this problem within the last month, I have not added or changed any of its system or settings in the past 9 months (and that was updating the memory) and it has worked fine until now. It had not updated recently before this issue started, but has had an update since.

I am most certainly telling it to shut down and not to restart when going to the start menu. The ability to change the main button did confuse me when I first got Vista, so it was the first thing I checked.

I would appreciate any help or advice on why this is happening and how to stop it.

Thank you.

Like this post
chass

Likes # 0

thank you,
I'll try this and see if it works. I won't find out straight away, due to it not always happening, but i'll get back on to say so either way.

Like this post
mrwoowoo

Likes # 0

It may be that you have 'wake on LAN' enabled.

Right click "My Computer"
Select "Properties"
Click "Device Manager"
Expand "Network Adapters"
Right click on your PCIe Ethernet Controller ( or similar) right click on properties power management deselect "Allow the computer to turn off this device to save power" > Then go to the "Advanced" tab and in the drop down menu find "shut down - wake on LAN" and disable it.
You may need to reboot to take effect - not sure.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

2015 creative trends: 20 leading designers & artists reveal the biggest influences & changes coming)......

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad