We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Internet Access


jollyjoyce1

Likes # 0

I have a netbook which until recently has been working fine.It is XP.
Now I can't get either Firefox or Internet Explorer to load.The home page looks like it is going to open but it freezes on loading.
I can access Outlook Express and Skype no problem so I do have interent access.
Please can anyone suggest something....I already tried System Restore but that didn't work.

Like this post
BurrWalnut

Likes # 0

Here are a few things that you may not have tried for Internet Explorer:

1. Check that the firewall is allowing access to the browser, i.e. Start > Control Panel > Windows Firewall > Exceptions Tab. Or check a third-party firewall if you‘re using one.

2. Reset Internet Explorer 7 settings, i.e. Internet Options > Advanced Tab and click 'Reset' at the bottom.

3. Make sure the website is not blocked, go to IE > Tools > Pop-up Blocker > Settings. Also, check the Hosts file for blocking.

4. Run Internet Explorer with no add-ons, i.e. click Start > All Programs > Accessories > System Tools > Internet Explorer (No Add-ons). If the issue doesn’t occur, it must be caused by an add-on, so go to IE > Tools > Manage add-ons and disable any unnecessary add-ons.

5. Lastly, this may help click here

Like this post
BurrWalnut

Likes # 0

Whoops, I’ve just noticed you posted in the Vista section and I’ve replied thinking you’re using XP. I’ll try again with some Vista replies:

1. This sometimes helps, go to Control Panel > Classic View > Internet Options > Advanced Tab > scroll down to the Security section and uncheck ‘Check for server certificate revocation‘. Restart IE, if it doesn’t solve the problem, try unchecking these two; ‘Check for publisher's certificate revocation’ and ‘Enable Integrated Windows Authentication‘. It’s unlikely but make a note of the original settings just in case things get worse.

2. It could be the result of a security setting being too strict. Go to Control Panel > Classic View > Internet Options > Advanced Tab scroll down to the Security section for ‘Enable memory protection to help mitigate online attacks’. If it is ticked, remove the tick from it. Also, look at Internet Options > Security Tab and uncheck the box that says ‘Enable Protected Mode‘.

3. Reset Internet Explorer settings, i.e. Internet Options > Advanced Tab and click 'Reset' at the bottom. Also in the Advanced Tab, scroll down to Enable third-party browser extensions and remove the tick > Apply > OK, etc.

4. Make sure Internet Explorer is the default browser by going to Control Panel > Classic View > Internet Options > Programs Tab and click ‘Make default’ if it isn’t already.

5. A temporary workaround is to try running IE as an administrator, i.e. right-click the IE icon and chose ‘Run as administrator‘.

6. Run Internet Explorer with no add-ons, i.e. click the Windows Orb (Start) > All Programs > Accessories > System Tools > Internet Explorer (No Add-ons). If the issue doesn’t occur, it must be caused by an add-on, so go to IE > Tools > Manage add-ons and disable any unnecessary add-ons.

7. Check the Hosts file for blocking, which could be caused by malware. Are you clean?

Like this post
jollyjoyce1

Likes # 0

Hi thanks for that info. However before I got your post I did a system restore to a month ago and solved the problem of internet access. The big problem now is that when I open System restore the page is literally blank with no options available at all. What on earth have I done??
Please help.

Like this post
declaneven

Likes # 0

There may be some problems in the settings of these browsers. You should reinstall these browsers and then try to open those sites.
[url=click here]denta smile md[/url]

Like this post
declanevenn

Likes # 0

Good question but I don't now.
click here

Like this post
smackheadz

Likes # 0

another satisfied denta smile customer click here

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch review: Android Wear smartwatch is the best around, so far

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

See Glasgow 2014 in UHD as history is made