We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Scrolling in PCA


Graham.

Likes # 0

For the last couple of days, scrolling in threads has been very slow and jerky in Windows 7.

It's OK on other sites and OK if I boot into Windows.

I've disabled Link Scanner in AVG in case that was the cause, but it wasn't.

Anyone else affected?

Like this post
Graham.

Likes # 0

That should read 'OK if I boot into Vista'.

No-one else having this problem? It's still happening to me.

Like this post
sunnystaines

Likes # 0

had it too, also loss of background colours at times.

ok in xp

Like this post
smackheadz

Likes # 0

turn off smooth scrolling and see what it's like.

Like this post
Graham.

Likes # 0

Thanks, can you point me towards that option, please?

Like this post
smackheadz

Likes # 0

in internet explorer it is tools-internet options-advanced-and then scroll down and uncheck smooth scrolling.

Like this post
Graham.

Likes # 0

Thanks, I'm on Firefox and it's in a similar location. I'll boot into 7 and test it.

Like this post
Graham.

Likes # 0

Smooth scrolling changes the action a little but it's still slower than in Vista.

Like this post
smackheadz

Likes # 0

is it the same if you use internet explorer?

Like this post
buteman

Likes # 0

Slow and fast for me.never know what it is going to be like.
Try Tools.Developers Tools.Disable at the top.And press Script.
That disables script and I/E works a lot faster but some programs need it running just a matter of going back and switching it on again.
it may help you worth a try.
I have mine switched of at the moment and get about a lot quicker.

Like this post
buteman

Likes # 0

Ignore last just read that you use Firefox and not I/E.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite