We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Start upitems.


standard8

Likes # 0

For some reason,Partof my posting is missing.The rest of it is:-
2.My Win Locker.
3.Default Setting EXE Application.
4.Egis Tec In-Product Service.
5.Launch Manager.
6.Java (TM) Platform SE U 17.(this appears twice on my start up.Because I use BTSpeedtester,I had to install both the 32 and 64 bit versions).
I am the only user on the laptop and I only use it for Internet,email,and forums.I don't buy anything from the Internet,so I don't have any personal information on the laptop.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Microsoft smartwatch release date, price and specs rumours: Launching within a few weeks

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should I upgrade from Mavericks to OS X 10.10 Yosemite? What you need to know before updating to...