We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Problems with Win 7 and Orange Livebox


Severn Bore

Likes # 0

Hi
Have just upgraded to Win 7 from Vista. No apparent probs so far BUT cannot get onto the net or access mail via Outlook. I use an Orange Livebox connected to my PC by ethernet cable. Have had no problems until now. Livebox is shown as connected to the net (I am writiing this on my laptop which is wirelessly connected via the same Livebox) and my user name and password seem to have been accepted, but despite rebooting the PC and Livebox, uninstalling and reinstalling Livebox, etc I have had no joy. Orange claims there is no conflict with Win 7. Any ideas please?

Like this post
smackheadz

Likes # 0

have a look in device manager and see if your network card is enabled and working.control panel-device manager.did you leave the ethernet cable in your pc and live box when you did the upgrade?on your pc manufacturers website did they say to download drivers before upgrading to windows 7?

Like this post
smackheadz

Likes # 0

also what firewall are you using?if using the windows 7 firewall turn it off and see if you can get online.

Like this post
Severn Bore

Likes # 0

Hi smackheads
Have tried all of that, but no luck. I did not download any new Livebox software as no update is available (or deemed necessary). However I did leave the box connected during upgrade and as far as I can tell Win 7 connected to check the authenticity of my serial number?!

Like this post
smackheadz

Likes # 0

right click your network icon bottom right of screen and click on troubleshoot and see what that comes up with

Like this post
Severn Bore

Likes # 0

Sorry, tried that too. I have just removed everything from Networks and Internet/Livebox to see whether I can sort it from scratch. Will report outcome (probably tomorrow as the PC is at risk of going out of the window unless I relax for awhile!!

Like this post
smackheadz

Likes # 0

good luck,i've had many a moment like that where routers are concerned :o(

Like this post
Severn Bore

Likes # 0

Hi smackheadz,
I am now fully connected again! Removed and /or disabled everything relevant to Internetand then reinstalled Livebox after rebooting PC this morning. All now works a treat, but I still have no idea what caused the original problem. Thanks for your help though.

Like this post
smackheadz

Likes # 0

it would have more than likely just been down to your pc settings not matching your livebox settings,at least you sorted it anyway,well done.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Chromecast deals aplenty as gadget turns one: Discounts and free music streaming

IDG UK Sites

Apple updates MacBook Pro line-up: Price cuts & spec boosts for 6 MacBook Pro models

IDG UK Sites

Introducing generation tech

IDG UK Sites

5 ways drones are being used for good