We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Acer boot up problem


raziel08

Likes # 0

My acer laptop will not boot up, it gets past the acer splash screen and then displays this message

Broadcom undi PXE - 2.1 v9.4.5
PXE - E61 : Media test failure, check cable
PXE - MOF Exiting Broadcom PXE ROM
Operating system not found

I did create some factory restore discs but it doesb't seem to be able to read them. I haven't checked the cable yet as i don't have a screwdriver small enough.

Plz can anyone help. It worked alright last night upto a point after i had done the recent updates and i was on the internet for about half an hour and then it just froze and shut off.

Like this post
dms_05

Likes # 0

The original HDD contained 2 hidden partitions - these contain the OS and various Acer Utilities. I think the back up disks you made only save your installation and still rely upon these partitions for the OS.

I have the same laptop as you and I can look at the hidden partitions if I use a Linux LiveCD (any distribution will work but I suggest PCLinux OS 2009).

You might find it easier and cheaper to buy a copy of the OS (I assume it's Vista) or upgrade to Windows 7 which I have done with my 5920. A good source is click here all you need is someone in full time education after the age of 4 to be eligible for the delivered price of £37.

Like this post
raziel08

Likes # 0

dms_05 - unfortnately the link your provided lead to the upgrade version which isn't any good as there isn't an OS on. but thankyou for the info about partitions.

Kevscar - the computer now works after i have put in a new hard drive however there is no OS,i did use a live version of ubuntu to test the rest of it and everything worked as it should.

i will probably go for the windows 7, i think that i can buy it on amazon for about £73.

thanks for all your suggestions

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Where to buy iPhone 6 and iPhone 6 Plus in the UK: Launch day price, deals and contracts

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...