We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

sound has stopped working


Smokeyone

Likes # 0

After one of Int Exp messages about not working
and close all programmes the sound stopped working. Everything else seems okay and I do not think it's loose wires/speakers etc as under control panel in testing sounds I can still get the bing type sound but no audio from cd's etc.
Thanks

Like this post
sunnystaines

Likes # 0

delete and reinstall driver.

check sound icon is not muted by right clicking sound icon in lower right of screen by clock.

check speaker leads, and sound card not come loose.

check device manager for any yellow or red warning icons.

Like this post
Smokeyone

Likes # 0

Re-installed driver
Sound icon not muted
Speaker leads okay - sound card not loose
No warning icons in device manager

However update on testing sounds - only speaker
test sounds work not win beep sounds.
Just control panel/manage audio devices/speakers/configure/test...this is the only sound

Like this post
sunnystaines

Likes # 0

in properties of sound hardware - go via device manager and right click.

check the digital box is ticked.

if you have reltek onboard sound my experience is they are nothing but hassle and your better getting a creative sound card, or if your monitor is HDMI a ATI HD graphic cards which includes sound too.

Like this post
mrwoowoo

Likes # 0

Go into the bios to check if your onboard sound has been disabled automatically,which can happen.
Should look for AC97 codec or similar.

Like this post
Smokeyone

Likes # 0

Box is ticked but could it be the "reltek" playing up !!

Like this post
sunnystaines

Likes # 0

do you have the latest realtek driver?

I have had trouble with onboard realtek loads of times and advised on getting a sound card,then disable onboard sound in the bios.

is your realtek ac97 or hd audio?

Like this post
Smokeyone

Likes # 0

Onboard sound had been disabled automatically in the bios - realtek ac97 - never thought of looking in the bios - and why should it do it by itself - another vista mystery

Like this post
sunnystaines

Likes # 0

glad to see you got a happy ending to that one.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia