We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

NVIDIA Drivers Problem


rawprawn

Likes # 0

Sony Vaio VGN AR31E, Graphics NVIDIA GeForce Go 7400 GPU
Having loaded Win 7 I am running on just the Generic Drivers, I have tried updating, but I am told the the drivers are already installed.
Can you help please.
I had the same proble with RC1 and solved it (I think it was Sea Urchin who solved it)

Like this post
mooly

Likes # 0

Remember to run the WEI thingy as it may have rated the PC on the generic driver and that can stop some function/features working like Aero etc if the score was low.

Like this post
rawprawn

Likes # 0

Thanks already done it, Graphics now rated 3.7, every thing else 4.5
Aero is now working OK

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G4 review: Great price and camera but misses the mark in other areas

IDG UK Sites

Why Scottish Tablet is better than the iPad mini

IDG UK Sites

How to develop for Microsoft's HoloLens

IDG UK Sites

Apple MacBook 1.1 GHz review (Retina, 12-inch, Early 2015): The future of Apple laptops