We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Open file - Security Warning.


ardeebee

Likes # 0

For no apparent reason I now get a warning headed "Open file -Security Warning" when I attempt to open any .jpg file that I have downloaded from the internet. The warning screen goes on to ask "Do you want to open this file" and then lists the Publisher as "Publisher unknown" , the file type and the location of the file on my PC. The final part of the warning reads as follows:-
"While files from the internet can be useful, this file type can potentially damage your computer.If you not trust the source, do not open this software."
Note that the warning says "do not open this SOFTWARE" , rather than FILE.
This warning is now received whenever I open a downloaded file - even files which have previously open without warning. There is an option to de-tick a box "Always ask before opening this file"
but this only de-activates the warning for that particular file.
I use Google Chrome to access the internet and have recently updated Windows Vista to SP2 but this warning did not start to appear immediately after the update so is seemingly not connected.
I did recently turn off "User Account Control" under "Control Panel > User Accounts" but have now turned this back on and have re-booted.
Any suggestions, please.

Like this post
rdave13

Likes # 0

Check that 'Launching applications and unsafe files' is enabled in- tools- internet options- security tab- click on trusted sites- custom level tab- and scroll down to about just over half way.

Like this post
ardeebee

Likes # 0

Thanks, rdave13.
I've tried the action that you suggested. The setting was "Prompt" but changing this to "Enabled" has not resolved the issue. I also tried setting to "Disabled" but this also made no difference.
Any further suggestions would be welcomed.

Like this post
rdave13

Likes # 0

Try setting to enabled again but this time click ok- apply. Reboot and see how it goes.

Like this post
ardeebee

Likes # 0

I'm afraid that I've already tried this, but it didn't solve the problem!!

Like this post
rdave13

Likes # 0

Try a restore to SP2 or just after. You'll have no other restore points prior to SP2 anyway. Can't think of any other alternatives unless you disable UAC again and run with it disabled for a while (means a few reboots). Then enable UAC again. Otherwise I'm stumped.

Like this post
ardeebee

Likes # 0

Thanks, I'll give this a try later.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Videos leak as Microsoft sets 30 September unveiling

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

IBC 2014 news: video post, CG and VFX news from Adobe, Blackmagic, Eyeon and more

IDG UK Sites

Retina MacBook Air release date rumours and specs: Gold 12in Retina MacBook Air almost 1cm thinner...