We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Magnifier in Vista Home Premium


de minimis

Likes # 0

I recently bought a new Acer Laptop with Vista Home Premium installed. Whilst getting used to the computer I clicked on "Magnifier". Now it appears on screen every time the computer starts up. It is easy enough to close it but can anyone tell me how to disable it permanently?

Thanks in advance

deminimis








z

Like this post
rdave13

Likes # 0

Start
All Programs
Accessories
Ease of Access Center

Then click on 'Make the computer easier to use' near the bottom.

Then uncheck 'Turn On Magnifier'.

Click ok.

Like this post
de minimis

Likes # 0

To rdave13.

Many thanks for your help. Problem solved.

Cheers

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 launch event as it happened: Read our Windows 10 launch live blog - find out first as...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK