We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Win 7 and MRU Blaster


audeal

Likes # 0

I have been using MRU Blaster for many years now on both of my XP Pro systems. I have now installed, and am testing, Windows 7 and have installed it on Win 7.

It has worked well up to now with no problems whatever. However I did a deep scan using "A squared free" and it returned an infection with "Backdoor.Genlot!IK". It is set as High Risk and when I remove the file, (mru blaster.exe) and do a new scan it comes up OK.

After reinstalling the file and repeating the scan it returns the same infection and deletes the file again. I ran the same scan on my other computer with XP installed and it came up OK.

Can anybody tell me if this might be a False Positive and should be ignored or has it got something to do with win7 itself. It seem strange that it is ok on XP but not W7. I am reluctant to use this program when a scan gives me these kind of results.

Thanks for any help given.

Audeal

Like this post
audeal

Likes # 0

N0 Response

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Sony Xperia Z3 Compact review: A better deal than the Z3 and most smartphones

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Framestore recreates ancient China for Mr Bean's martial arts misadventure

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests and more