We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

vista special folders default locations


kevvyb

Likes # 0

Can anyone help....?

I have tried moving the default locations of the Vista special folders now a few times by using the move location route. All seems to go well until at some point, something goes wrong or I do something wrong and I find a whole host of files being copied over when I know there is nothing in the default folder location as yet. These files seem to have nothing to do with the folder I am moving.

What is happening? Trying to work it out and put everything back where it was does not see very straightforward. On this I much preferred XP. Right click myDocuments, Move, Browse, OK. Done. The whole lot. This way of doing it in Vista is a complete pain in the arse in comparison.

For now I've given up and am just leaving them where they are, after another reinstall (no repair options as this is a recovery disk). But I don't want to be beaten by this. So can anyone suggest where I may be going wrong, if I am...?

Like this post
six-h

Likes # 0

Hi kevvyb,
I've just gone through this nightmare as well!
Was lulled into a false sense of security after just doing it with XP on instructions from FE!
Got this from the MS communities forums.
There's a warning that put me off a bit lol but it went OK in the end!
click here

Like this post
six-h

Likes # 0

Should explain, I moved all the "Blue" folders including the "Favorites"...mistake, big mistake!
Had to send it back from whence it came!
couldn't get it to associate with IE7, so I wouldn't move that one!
Not much to be gained.
The only reason I moved the equivalent of the XP "My" folders was because I got fed up of having to constantly navigate from my "C" drive to my"D" (Data) drive to save or access my stuff!
Worked a treat, happy bunny!
Good luck!

Like this post
kevvyb

Likes # 0

I left the Vista folders in default locations. MAahine returned to owner before I was able to work it out.

Tried same in Windows 7. Can't remember now if the new 'libraries' were introduced in 7 or Vista.

But I eventually got there too in Win 7 by only moving the Documents, Pictures, Music and Videos library folders.

I found another angle on this and i thinkt he following explains the difference.

Right clicking on a folder in C:/users[username]....gives option to move a physical system folder location and this is what I have been trying and getting very odd results - even when selecting to move all files. This what everyone here is suggesting.

[IMG]click here[/IMG]
By [URL=click here]kevvyb[/URL] at 2009-07-25

What I have done is gone in from the 'virtual folder' end (not sure if that is the correct term). Right clicking on the virtual folder Pictures for instance give the option to add and remove save locations to this virtual folder.

[IMG]click here[/IMG]
By [URL=click here]kevvyb[/URL] at 2009-07-25

I think the difference is that the first leaves a default save location for the 'physical' folder on C: at users/[username] or moves that to another location (supposedly). This is what I had trouble with.

The second I think makes no changes to the location of that system file and instead gathers save location(s) for the virtual folders. I have added folders on my D: partition (currently the Win XP 'My Pictures' folder) and removed the C:/users/public and C:/users/[username] locations.

And this I think has achieved what I desired. The pictures virtual folder remains and and files saved there will actually be saved at D:/My Pictures.

What I have now also realized is that for me at the moment, dual booting XP (as my main system) with Win 7, I already have a set of XP special folders relocated from from C (when booting to XP) to D.

Placing another special folder of the same name there from the Win7 system is what has either confused me or the system. If the latter it may explain the odd results I was seeing that I could not make head or tail of.

Like this post
kevvyb

Likes # 0

Looks like those links do not work:

1st Image
click here

2nd Image
click here

Like this post
six-h

Likes # 0

Sorry kevvyb, no experience with Win7 vista's more that enough for me!
I must say I was surprised that it left what's ostensibly a shortcut in the System drive, and just to be sure I wasn't being hoodwonked, I checked the free space on both system and data drives, the folders have defo been moved!
Now, I've created a problem for myself answering this!
Just lost power from battery, and wasn't quick enough to apply ac, so after rebooting, IE8 offered to re open my session!
I've now got Gmail and Ymail both with the balsted image shack frog icon on the tabs and in the search window and don't know how to get rid!
lol

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 release date, price, features. The next version of Windows will run on everything:....

IDG UK Sites

An Apple fan's perspective on the Windows 10 launch

IDG UK Sites

Sensor-laden kids' watch with 3G launches in Japan

IDG UK Sites

2014 Retina iMac release date rumours, specs and features: 27in 5K Retina iMac 'launching this mont'......