We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

w7 networking


jimmer409®

Likes # 0

can't quite figure out how to configure networking, need to connect my pc running 7 to my laptop running xp home via my d-link wireless system. help greatly appreciated

Like this post
BurrWalnut

Likes # 0

You haven’t said how far you’ve got with sharing, so here’s the complete procedure. This will make the computer a little less secure but it works because no passwords are used and everyone is allowed access.

1. SAME WORKGROUP (OPTIONAL)
Add your Windows 7 computer to the same workgroup as the XP machine. Control Panel > All Control Panel Items > System > Advanced System Settings (in the left pane) > Computer Name Tab > Change, type the Computer Name and Workgroup Name. > OK. The computer should restart.

2. FOLDER SHARING
First of all, go to Control Panel > All Control Panel Items > Network and Sharing Center > Change Advanced Sharing Settings. In the Home or Work profile, make sure you have Network Discovery, File and Printer Sharing and Public Folder Sharing all set to ‘On’ and Password Protected Sharing to ‘Off’. Don’t use HomeGroup.

To share a Windows 7 folder, right-click it > Properties > Sharing Tab > Advanced Sharing > Share this folder > Apply, OK > Close. An alternative way of sharing is to drag the folders you want to share to the Public folder.

As you don’t have Password Protected Sharing turned on, you have to change the security permissions on your folder(s) to allow Everyone access. Right-click the shared folder > Properties > Security Tab > Edit > Add and type ‘Everyone’ (not the quotes) into the box and OK. Tick the boxes next to the permissions you want to allow (e.g. Read or Write, etc.) then Apply > OK, etc. You may see some screens coming up with message 'An error occurred while applying ……..'. This is not unusual and can be ignored by clicking Continue.

3. GENERAL
Windows firewall is normally set to allow file and printer sharing but if you have a third-party firewall make sure file and printer sharing is enabled so that each machine can talk to the other(s). Don’t disable the Windows firewall if it’s the only one you’re running.

Like this post
Strawballs

Likes # 0

I could not get it to work untill I removed the need for network password in win7

Like this post
jimmer409®

Likes # 0

thanks so far, but now i've managed to lock access to the drive that contains windows 7, explanation, desktop pc, running xp home on main drive c, running w7 on slave drive d, will dual boot to either xp or w7, but when xp running, now can't access d drive, properties say it is now a RAW file system disc??

Like this post
BurrWalnut

Likes # 0

Sharing folders would not have changed it to RAW. RAW means that it wasn’t formatted to NTFS for Windows 7, it is explained click here

I suspect it has been caused by either: a dying disk, malware or finger problems on your part.

You could try Googling for a solution.

Like this post
jimmer409®

Likes # 0

burr, i hope it's finger problem, i am now using windows 7 which is on my d drive, i can't anything on d other than the files in windows explorer, i am system administrator, but am locked out of that drive???

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia