We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Problem with starting up vista on Eduium a210


neoeire

Likes # 0

hi...
my laptop got thrown by some1, smashed the screen which i can fix...

but whe i attach a CTR screen to it to check its ok,
it goes to 2 options,

there was a problem starting up vista...
1- run startup repaire to fix the problem...
2- start windows normally...

option 2, just goes to a black screen and nothing happenes, option 1, runs the program, checking for bad sectors and problems, then after a while this error come....

startrep.exe
The instruction at 0x0153efd0 referenced memory at 0x0153efd0. the memory could not be written.

click to terminate the program...


i get this everytime i try...
i thought it might be the ram as one was knocked out of its slot, so tried both on there owen and same error came up so now im thinking its the HHD with either a scratch or damaged...


--- does any1 know what this code means, and if it does referr to a damaged Hard drive?

thanks for any help with this and sorry if my discription is confusing...

shane

Like this post
neoeire

Likes # 0

hardware problem, or software with just a simple reinstall to sort it...?
if so how do i access the 2nd partision with the o/s on it from the start dos creen of a toshiba a210.

really dont want to or afford to... buy a new laptop

thanks
shane

Like this post
chub_tor

Likes # 0

Will the laptop boot up in Safe Mode? Try tapping F8 as you boot up and see if you can get into Safe Mode and if so then do a System Restore. Also in Safe Mode type sfc /scannow into the Search or Run boxes and Enter.

Like this post
neoeire

Likes # 0

i can go to the safe mode options but when i choose safe mode, or repair... anything... it starts loading, then gets stuck for 20min, loads a few more lines, then thats it... nothing else loads and it just keeps saying ... Please wait.... at the bottom right, while nothing happens...

im begining to think its damage to the hard drive, going to try loading my old xp pro to see if it will boot up...

any ideas about toshiba OEM vista home O/S as i have the key but the software is trapped on my hard drive???

will any OEM vista home work with my key? like dell or any toshiba OEM's or what do i have to get?

thanks for any and all help....

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 release date, price, specs and new features: Convincing leaked photos show iPhone 6

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Netflix whips up 3D VR viewing room for Oculus Rift during company hack day

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014