We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

SP2


sunnystaines

Likes # 0

Well I installed it all went OK. But have not noticed any advantage or improvement for my use.

not using blue tooth, only vague point if I do a reinstall it will be quicker with updates in one pack but why did they not include SP1.

Like this post
chub_tor

Likes # 0

My first install of SP2 went horribly wrong (see other posts in the Helproom) when I downloaded it from the Microsoft website for my desktop. It seems to be sorted now after many re-boots and many CHKDSK operations on boot up. In hindsight this may have had more to do with the fact that 2 days earlier I had expanded my Hard Drive using Disk Director 10 (via the XP partition.

Installing SP2 on the laptop that I share with my wife was therefore fraught with the danger that I might screw the machine up and thus incur her wrath, but I am pleased to say that the install went well and so far no problems have been encountered.

I have yet to see any advantage of having SP2 but maybe they will show up over time. I have noticed that on both the PCs that I have installed this Service Pack on the boot times ie the time from switching on to getting a full desktop is considerably longer, Sidebar is particularly slow to come up.

Like this post
Bob The Blob

Likes # 0

Yep same here, slower booting, longer for the sidebar to come up.
Some service pack eh?

Like this post
rawprawn

Likes # 0

I have installed it and can see no difference, but that also means that I have had no problems and my machine is as fast as it was before installing.
I think all the major improvements are "Under the hood"

Like this post
sunnystaines

Likes # 0

not noticed a slower boot.

did you defrag afterwards?

with service packs I always defrag before and after instal.

Like this post
rawprawn

Likes # 0

I have not seen that defragging makes any difference.

Like this post
chub_tor

Likes # 0

Yes I did defrag before and after as well as running CCleaner before and after. It still seems slower booting with a longer black screen between the end of the green dashes and the arrival of the Orb and then the full desktop takes longer to load. Still it gives me more time to make a cup of tea.

Like this post
adman 2

Likes # 0

if you look in event log it or performance, reliability you will find nearly 40 drivers have been replaced, it's much more in tune with quad core, 64 bit and sli/ physx technology. on older systems witha performance score of less than 5.9 it often increases the cpu or graphics base score, if of course you have all these things enabled. Also a new search system of course so everything has to be re fetched. for most on default settings you should notice a slight performance increase after a few hours and reboots.
for me alt/ tabbing between games in now instant where before it was slightly delayed with aero running.

Like this post
gazzaho

Likes # 0

I read somewhere that SP2 uses less resources for the sidebar, perhaps your slow loading of it has something to do with that, I haven't noticed any slowdown with it myself though.

Vista optimises itself for running your most used programs quicker so as adman 2 says after a few restarts and a day or so you might notice an improvement.

Like this post
AL47

Likes # 0

im still on the fence about this, seems slower and benifits new machines, ill watch this thread too

Like this post
Modo

Likes # 0

Got it running on 2 32 bit & 2 64 bit machines.

Now I might be slightly prejudiced because we are having dire problems with Outlook 2007.

But on the 32 bit machines we are having crazy problems with several programs - not just Adobe ones I hasten to add. I've had more crashes on my laptop than I've had since Windows ME. & it isn't the laptop because Windows 7 is running faultlessly on a partition on it.

The two 64 bit machines are less bad - but then it was nigh on 600Mb as a download.

Not impressed at all.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Just graduated? Learn all you need to know to kickstart your career in our Creative Graduate Guide