We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Creative soundcard


JACC

Likes # 0

I've just installed a Creative SB Audigy 2ZS from my XP pc into a Vista Ultimate machine which had onboard sound , disabled this in the bios(help from forum) and installed drivers , all ok sofar,but when i go into Creative speaker settings i get a message saying The audio device supported by this application is not detected.The application will exit . Can anyone tell me what is happening here and if it can be sorted.

Like this post
Bob The Blob

Likes # 0

Have you installed the latest drivers from creative's website?

Like this post
JACC

Likes # 0

Bob The Blob ,cheers mate , i thought i downloaded the correct drivers but went back into the creative site and got the right drivers .thanks again.

Like this post
mattavich

Likes # 0

Try new drivers

Regards

Matt - click here

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Stop running out of cellular data on your iPhone, see which apps use the most data