We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

windows mail - Two problems


sheila.weston

Likes # 0

How do I set Windows Mail to automatically emptying the Deleted Folder on shut-down?

ALSO

How can I get Windows mail to automatically fill in the address when creating a new message? At the moment I have to open the contacts folder, find the contact, then select the email at the right hand side of the screen and click on that. Then the 'To' line repeats the name or address twice eg john.Smith@abc.com john.smith@abc.com>.

Many thanks for any help.

Like this post
BurrWalnut

Likes # 0

1. WM > Tools > Options > Advanced Tab > Maintenance and put a tick in ‘Empty messages………..’.

2. WM > Create Mail > start typing the name and select from a drop down list.

3. Windows Mail auto-completion doesn't use the Contacts list (address book). Instead, it uses a separate list of the last 29 addresses you sent messages to. That list is stored in the registry and is not easy to understand or edit. Names can be partially recognized by right-clicking the identifier (a-z, etc.) then clicking Modify. They are stored in the registry key HKEY_CURRENT_USER\Software\Microsoft\Windows Mail\Recently Used Addresses.

Like this post
peter99co

Likes # 0

I click Create Mail the I click TO which offers all my contacts. I click the one I want and click on TO CC or BCC and the OK.

Like this post
sheila.weston

Likes # 0

Many thanks, Burrwallnut. I have found the maintenance tab now and sorted problem no 2.

Problem no 1 is now understood better! I couldn't make out why sometimes the address appeared, but often it didn't. Is there any way to avoid this repetition in the <> brackets: john.Smith@abc.com john.smith@abc.com>. ? I would like to have just John Smith.

Like this post
march

Likes # 0

shelia theres lots of info here for you

click here

dont know about stopping the repeat in brackets but if you go to

tools, options, send tab, & you uncheck 'automatically complete e-mail addresses when composing' click apply,ok

then you can manually type in the 'to box' the contact & address without it repeating,

march

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'