We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Acer Aspire 5313 laptop problem


battlestar

Likes # 0

My laptop shows only a black screen with the constantly repeating message of: Broadcom UNDI PXE-2.1v10.0.9
PXE-E61: media test failure,check cable
Exiting Broadcom PXE ROM
No bootable device - insert boot disk
I would appreciate any help - can you buy a boot disk (it didnt come with one) or does it really need to go to a repair shop???Im not very computer literate and have no idea what to do next. Thanks.

Like this post
MAJ

Likes # 0

Try going into the BIOS by pressing F2 at the POST screen and disable network boot. Save the settings and exit the BIOS.

Like this post
battlestar

Likes # 0

Thanks Maj.

I have done that but still no joy! It has stopped giving the message it was but it now just keeps repeating:
"No Bootable device - insert boot disk and press any key"

Like this post
MAJ

Likes # 0

Sounds like a faulty hard drive or cable, then, battlestar. Is the hard drive detected in the BIOS?

Like this post
MAJ

Likes # 0

Or if it has a floppy drive, make sure there are no disks in the floppy drive.

Like this post
battlestar

Likes # 0

Sorry. I know it doesnt have a floppy but how do I know if the hard drive is detected in the BIOS?

Like this post
MAJ

Likes # 0

Take a look in the BIOS, check the startup screens to see how to enter your BIOS, it usually says something like "F2 to enter setup" F2 could be any key it'll be individual to your BIOS. When in there, look for the primary hard drive and make sure it is listed by name.

Like this post
battlestar

Likes # 0

I have checked the BIOS page: it says;
HDD Model Name: Not Installed
HDD Serial Number: Not Installed

It does have a ATAPI model name and ATAPI Serial Number.

Am I looking at having to take it into a computer repair shop?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch review: Android Wear smartwatch is the best around, so far

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

See Glasgow 2014 in UHD as history is made