We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

anyone having trouble with nvidia drivers


sunnystaines

Likes # 0

version 181.20, 181.22, & the latest this week 182.06

The last three drivers 32bit vista have all failed to load correctly.

Anyone else having this, I presume with these drivers being quickly release after each other something is no right.

Like this post
Pine Man

Likes # 0

My latest version is 181.20.

It loaded ok and is still running ok.

In the past I have always uninstalled the old version before installing the new one. The last time I just installed the new one over the old one and then deleted the old one.

Like this post
jja244

Likes # 0

Similar problem with 181.22. When computer was restarted it reverted back to the previous driver.
Never had a problem before with nvidia drivers. Haven't tried 182.06 but will give it a go later.

Like this post
Bob The Blob

Likes # 0

Never had a problem with Nvidia drivers on Vista 32. Using 182.06 at the moment.
Have you uninstalled everything by Nvidia, including Ageia PhysX stuff that comes bundled with the drivers these days. Run Driver Sweeper and Driver Cleaner, reboot and try again.

Like this post
sunnystaines

Likes # 0

tried uninstall of all nvida and used nvida web downloads, not got ageia physx as the card is a gigabyte gs7600.

will look for driver cleaner

Like this post
gazzaho

Likes # 0

I installed the beta drivers for my notebook 7600 go card and the PhysX component of the drivers uninstalled automatically which I think was pretty cool. they're working fine now.

The 181.22 drivers on my desktop machine were causing problems with the Sacred 2 game I'm playing at the moment so I reinstalled 180.48 ones until the 182.06 came out, I've now installed them and they are also running fine.

I've found through running Revo Uninstaller that Nvidia drivers uninstall cleanly without leaving registry entries behind. It wouldn't hurt though to try driver cleaner.

Like this post
rdave13

Likes # 0

Have a look here for driver cleaner; click here . Obviously need to be careful which drivers to be cleaned.

Like this post
sunnystaines

Likes # 0

thanks for all the tips will have another bash at it tomorrow.

Like this post
sunnystaines

Likes # 0

still got nowhere now waiting next driver release.

Like this post
gazzaho

Likes # 0

sunnystaines
The last three drivers 32bit vista have all failed to load correctly.

Presumably you mean they fail to install correctly. If so there may be a background task conflicting with the installation. I would try running msconfig and turning off all non essential services and programs and see if the drivers install correctly.

Run msconfig select Services tab click Hide all Microsoft services then click disable all. goto the Startup tab and again click Disable all. Before selecting OK and rebooting I would suggest unplugging the internet connection as your Anti Virus checker will be switched off when you reboot. It would also be wise to insure you have the latest driver downloaded to your desktop or similar in order to run it before doing this.

I'm unsure if this will help but it might be worth a try, I myself have never had problems installing NVIDIA drivers.

Like this post
sunnystaines

Likes # 0

the problem shows up with the yellow warning in device manager, the driver appears to have loaded but on opening visa games solitare etc it says driver failed to load when it does load eveything is very jaggy and slow to respond. Tried 3d accelerator but that is grayed out set at max on quality with the program deciding.

tried troubleshoot with microsoft but get no response.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia replaces budget Lumia 520 with 530: Release date, price and specs

IDG UK Sites

Q3 2014 financial results: Apple announces record June quarter, 35.2m iPhones sold, $37.4b revenue

IDG UK Sites

Welcome to the upgrade cycle - you'll never leave

IDG UK Sites

How to make an 'Apple iWatch' using an iPod nano and a 3D printer