We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Superantispyware DON'T Install!


crosstrainer

Likes # 0

Worked ok yesterday, but now causes BSOD in SASK.UTIL module. Don't try it, it's a known issue.

Like this post
iambeavis

Likes # 0

Use msconfig to disable it from automatic startup and use it as in "on demand" mode. So far,using it that way, the latest version has worked OK for me ( as a scanner only ).

Like this post
crosstrainer

Likes # 0

Won't work for me, think this may be an AMD specific issue. AVG8 and Adaware AE both fine, and I'm not really doing much browsing beyond here, and the MS tech forums so should be safe enough.

Like this post
iambeavis

Likes # 0

I'm using the 64 bit version of Win 7 on an AMD 64, but I'm coming to the conclusion that, for once, I'm one of the lucky ones as just about everything has worked ( or been fixable ) for me.

I've only had one important bit of hardware playing difficult and a bit of thought soon cured the problem. It's a far, far different experience to the one I had with Vista.

Like this post
crosstrainer

Likes # 0

On the whole, I would agree, but the same issues that existed with the AC97 sound chip are the same in 7. It works, but treats the driver as a legacy device....You would think that a company the size of Realtek would write proper Vista drivers (tried the so called Vista one from the site...Just the same)

Since I won't be installing 7 on this machine when the time comes, It's not a major issue, and on the whole, I like it. Not sure about the Live Mail layout though.

Like this post
iambeavis

Likes # 0

I wish I could help you with the Realtek issue, but, as I use my machines in "silent mode" ( no speakers ), it's not something to which I've given any attention.

Like this post
Forum Editor

Likes # 0

causing Blue screens when I first installed the beta. Once Superantispyware is disabled via msconfig everything is fine.

Like this post
crosstrainer

Likes # 0

Tried that, but BSOD on trying to run it....Are you running an AMD machine?

Like this post
crosstrainer

Likes # 0

Now, as it's running in First Impressions thread too.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Sony Xperia Z3 Compact review: A better deal than the Z3 and most smartphones

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Framestore recreates ancient China for Mr Bean's martial arts misadventure

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests and more