We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Anti-virus problems anyone?


Forum Editor

Likes # 0

Since I installed the beta software I have encountered two problems.

First, I started getting BSOD crashes, and the crash dump told me that the problem was a file called SASKutil.sys

I tracked this down to SuperAntiSpyware, and once I had opened up msconfig and disabled the software in the startup list Windows 7 loaded without further problems.

Secondly, BitDefender 2009 is turned off, and cannot be turned on again - I repeatedly get the message that BitDefender services can't start.


What anti-spyware software are you running that is stable in Windows 7?

Like this post
Coltch

Likes # 0

AVG 8 free, just took me a while to update as my mobile broadband doesn't seem to run as smoothly as in Vista/XP/Linux.

Like this post
iambeavis

Likes # 0

The only problems I've had are with Superantispyware and Sandboxie, both of which caused BSODs on trying to install them. Malwarebytes is running fine on the 64 bit version, on my main PC, as are Nod32 and Spywareblaster. Avira, free version, Malwarebytes and Spyware blaster are running smoothly on my laptop (32 bit version).

Like this post
dth

Likes # 0

another vote for ag here

Like this post
mammak

Likes # 0

Avira Antivir running here no problems so far.

Like this post
Hedontownee

Likes # 0

AVG Free 8 is fine in Seven
I noticed NO prob yet?

Like this post
flyboy

Likes # 0

Avast Free & Spyware Blaster works for me.

Like this post
iambeavis

Likes # 0

I've just downloaded the latest version of Superantispyware and it works now.

Like this post
Rob_08

Likes # 0

Kaspersky runs fine KIS 2009 and KAV 2009.

Like this post
Phil48

Likes # 0

I also had Blue Screens after installing Kapersky, AVG, Norton (The Windows 7 versions)

After reading another forum, I installed ESET
NOD32 beta 4, and hurray no more BSOD!!!

Like this post
crosstrainer

Likes # 0

Selection of issues raised here, it would seem that different system configurations act in very different way's.

I first tried AVG 8 free, and that would not work and was the devils own job to get rid of. Had the same issue with Superantispyware, but could not resolve it with msconfig.

Installed Bitdefender and whilst it work's fine, it seems to be stuck in hyper aggressive mode, asking me every time I visit a page on the web, even if I have added it to the white list.

It does however scan ok, and adaware also works well, as does ccleaner.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite