We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows 8 Help


It's free to register, to post a question or to start / join a discussion


 

Files not seen by Metro app (e.g. Music, Pictures, etc)


plusman

Likes # 0

I have a new Dell Vostro 270MT running Windows 8 Pro 64-bit. I'm having a problem in that the Metro Apps (Music, Pictures, etc) are not seeing any files on a second internal HDD.

I have gone into Windows Explorer and explicitly added the file location (e.. E:\Music) to the relevant Library (e.g. My Music). When I click on the library, the files appear there and I can open them from within Windows Explorer (by selecting the file and choosing "Open with"). Individual music files will open with any of the installed programs including Music, Media Player or VLC. Similarly picture files are visible in Photo Viewer or Pictures.

But when I return to the Metro/Start screen and select the relevant app (e.g. Music) - no files appear.

If I copy a file across to the main library on C: - then the file will appear in the app. (But I want to keep all my data on a 2nd internal HDD rather than fill up my C: drive).

I have tried: - Uninstalling and reinstalling the app - Explicitly setting the folder type to "Music" or "Pictures" or whatever is relevant, as well as keeping it as "General" - I have added the file to the library by (1) going into the library and adding it to the list of locations to be accessed, as well as (2) going to the E: drive, selecting the folder and adding it to the library

None of the above work.

Any suggestions as to how I can resolve this issue?

Like this post
rdave13

Likes # 0

In the photo library click on a folder heading, select manage at the top then select manage library. If you don't see 'unresponsive' then search and indexing is on. What you need to do is include the drive to search and indexing. In the start page search box type indexing options and click on settings, then indexing options. In the pane that opens select the modify tab, in this new pane check you can see the drive you need to be indexed. If not click the 'show all locations' tab. Now tick the box for that drive, select ok then close the pane. If the photo tile was open, close then reopen again. Any photo folder from that drive that's in your photo library should now be loaded in the photo tile. Same with the other libraries.

Like this post
plusman

Likes # 0

Thanks for your help. Recreating the index seemed to do the trick.

Part of the problem was also that recreating the index was quite slow, so that it took a few hours for the items to appear in the App.

Many thanks for your help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch release date, price and specs: Hands-on and pictures

IDG UK Sites

How to improve iPhone battery life, what to do if your iPhone battery is running low

IDG UK Sites

Twitter - not news

IDG UK Sites

Fun film festival trailer plays with classic movie scenes