We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows 8 Help


It's free to register, to post a question or to start / join a discussion


 

Internet not connecting from the desktop


jpemberton

Likes # 0

First of all, my Internet Explorer icon disappeared from the desktop. I found that was because Browser Choice had taken it off, so I managed to get it back on again but it won't connect to the Internet. I can get Internet through Internet Explorer on the Windows 8 Start page, but not from the desktop. I have tried refreshing the computer and also tried System restore - but nothing happens! 'Preparing to restore' or 'Preparing' appears, but no more than that. It sits there for as long as I leave the machine on. I cannot get rid of Browser Choice either. Please help before I throw the laptop out of the window!!

Like this post
chub_tor

Likes # 0

If you Google remove Browserchoice you will find several entries this is one of them

Like this post
rdave13

Likes # 0

How did you get the IE desktop icon?

Like this post
jpemberton

Likes # 0

I have tried to remove Browser Choice but it refuses to go! Chub_Tor, the example you gave applies to Windows 7, but I have tried the suggestions I have found in Google without success - but thank you anyway. I got the Icon back by right clicking on the Internet Explorer app, which brings up 'pin on desktop' - which I did. The icon is there, but clicking on it brings up a window which just doesn't connect to the internet. I'm going to take the computer back to the shop tomorrow and see what they can do about it.

Like this post
rdave13

Likes # 0

So it's pinned to taskbar. Open IE in the taskbar and click the tools icon, internet options, advanced tab and reset IE. Close and open again, see if that makes any difference. Also go to control panel, default programs, set your default programs, click on IE and set as default.

Like this post
jpemberton

Likes # 0

Thank you rdave13. I've tried all you have said - and still no joy. Back to the shop tomorrow. I have discovered the AMD graphics aren't working (apparently - don't know what it means) so I have tried to update that, but it won't respond. Something isn't quite right somewhere. Will let you know.

Like this post
jpemberton

Likes # 0

All sorted - till next time! It was all due to an update which caused a glitch in the system apparently. Thank you for your suggestions.

Like this post
rdave13

Likes # 0

Thanks for your reply. Hope the update is now hidden for your set-up.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

What's the best smartwatch? 11 iWatch rivals compared in our wearables round-up

IDG UK Sites

5 reasons to upgrade to BT's YouView+ box: DTR-T1000 vs DTR-T2100

IDG UK Sites

Developers get access to more Sony camera features