We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows 7 Help


It's free to register, to post a question or to start / join a discussion


 

Nuisance Pop Up on Starting


jonem81

Likes # 0

I am using Win 7 64 bit, and I am, most of the time, aware of companies hoping that there applications can be installed without my knowledge. However, we do slip up sometimes, and an old, familiar nuisance has just reared its ugly head again! I expect that most Forum members know all about this, and hopefully members will know the solution! It's the Conduit pop-up nuisance " BackGroundContainer....dl,dll" that pops up now every time I Start. Yes, I have disabled it with "msconfig" and WinPatrol. I have run Malwarebytes and Ccleaner, but frustratingly, it persists. I am sure there is an answer to this, and hopefully a permanent solution to prevent this happening again. Look forward to your help,

jonem81

Like this post
Jock1e

Likes # 0

Have a look here to see if any good information.

Click here

Like this post
jonem81

Likes # 0

Jock1e. I have had a quick look at the link you suggested, and found very sound advice with it. However, after closing down my PC, then re-starting, the problem (for the moment), seems to have gone! I do thank you so much for response, and if the problem crops up again, I shall promptly go back to this link!

jonem81

Like this post
rdave13

Likes # 0

Running WinPatrol and Malwarebytes and disabling conduit, with a reboot, removed it from the registry. Check your browser's add-ons and search engines.

Like this post
woodchip

Likes # 0

Go to Run type MSCONFIG press enter go to Startup tab remove tick from box on startup item to stop it running at boot, after reboot put a tick in the pop-up box to stop it coming up every boot

Like this post
jonem81

Likes # 0

rdave13 Thanks!

woodchip

Thanks also to you, woodchip !

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon 3D smartphone release date, price and spec: The hologram phone?

IDG UK Sites

You're never alone with a clone: How the App Store got taken over by copycats

IDG UK Sites

PCs vs consoles: PCs still pwn when it comes to gaming (and everything else)

IDG UK Sites

Come together to learn: the secrets of the best design talks, conferences and courses