We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows 7 Help


It's free to register, to post a question or to start / join a discussion


 

why do i keep having to put my password on my computer to log on windows 7


nutty norm

Likes # 0

since the crash on my computer by trying to get rid of safesearch bar ive managed to get most things working but to log on i have to keep putting my password in to log on and another the@ sign has moved to the number 2 on my keyboardany replys would be gratefull, Nutty norm ps w/7

Like this post
SillBill

Likes # 0

If you are getting @ on UNSHIFTED 2 then your language has been changed to English USA can't help with the password.

Like this post
SillBill

Likes # 0

Like this post
difarn

Likes # 0

You can remove the welcome and log on screen - instructions here

To change the keyboard language - start - control panel - clock, language, region.

Like this post
nutty norm

Likes # 0

Thanks Sillbill tried that a solution to try and not have to put a password on my computer to go to the user accounts uncheched the box clicked ok but it does not work on this computer, nutty norm

Like this post
SillBill

Likes # 0

Might work after a Restart.

Like this post
nutty norm

Likes # 0

thanks sill bill tried it many times at a loss as what to do next, tried the answer, eg Go to start, type netplwiz hit enter, The user Accounts dialog box will be displayed as shown on the following screenshot, Uncheck box that says users must enter user name and password to use this computer, click Ok then restart computer, when i restart computer the welcome screen is still there, so here we go again, Nutty norm

Like this post
nutty norm

Likes # 0

thanks sill bill tried it many times at a loss as what to do next, tried the answer, eg Go to start, type netplwiz hit enter, The user Accounts dialog box will be displayed as shown on the following screenshot, Uncheck box that says users must enter user name and password to use this computer, click Ok then restart computer, when i restart computer the welcome screen is still there, so here we go again, Nutty norm

Like this post
difarn

Likes # 0

After unchecking the box that users must enter a password, click on the advanced tab and ensure that the box requiring users to press Control, Alt and delete is unchecked. You should then press apply and you will be asked to enter in your password and press ok on both screens. You should then restart.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch release date, price and specs: Hands-on and pictures

IDG UK Sites

How to improve iPhone battery life, what to do if your iPhone battery is running low

IDG UK Sites

Twitter - not news

IDG UK Sites

Fun film festival trailer plays with classic movie scenes