We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows 7 Help


It's free to register, to post a question or to start / join a discussion


 

windows live mail


Grizzley

Likes # 0

I am having a problem with windows live. When I start the programme a large box appears, title Assertion failed. Abort=Quit, Retry=Debug,Ignore=Continue. On clicking retry the following box appears, No registered JIT debugger was clasified. This occurs everytime I start windows live mail, tried uninstall then re-install same problem occurs. There was a mention of a key, HKLM\software\microsoft\fusion!enabled log)

I have looked but said key does not exist. Please help. Thank You

windows 7 home premium. Never had this problem before when using live mail.

Thanks for help

Like this post
difarn

Likes # 0

This could have something to do with an update - possibly the .NET Framework 4. I do not know which version you have installed but there is a repair option for this - try Googling the version that you have and it should tell you.

Like this post
chub_tor

Likes # 0

If this has happened following a recent update can you go back to a System Restore point to a time before it started happening?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Lytro Illum release date, price and specs: Light field camera goes 3D

IDG UK Sites

Tim Cook says Apple aims to be best, not first, hinting that iWatch is coming

IDG UK Sites

Twitter - not news

IDG UK Sites

Fun film festival trailer plays with classic movie scenes