We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows 7 Help


It's free to register, to post a question or to start / join a discussion


 

Windows 7 Homegroup


BHG

Likes # 0

When I set up a Homegroup between two Computers with Windows 7 it works fine for a few minutes then drops out. The only way to restore is set up new Homegroup but again this drops out after few minutes. Any suggestions

BHG

Like this post
chub_tor

Likes # 0

Have your tried the Home Group Troubleshooter? Click Here or some other suggestions Click here

Like this post
difarn

Likes # 0

You need to ensure that IPv6 is enabled to set up a windows 7 homegroup:-

Start and type in Network into the search box. Then click on Network and Sharing Center.

On the left you will see "change adapter settings" click on this You will see your network - right click on this and go to Properties Here you should see IPv6 and IPv4 - they should both be checked.

You also make sure that Network Discovery is enabled on your Windows 7 PC's

Control Panel - Network and Sharing Centre - click on "change advanced sharing settings" on left hand side

Make sure "turn on network discovery" and "turn on file and printer sharing" are enabled.

You also need to make sure that the time shown by both PC's is the same.

You need to make sure "services" are turned on:-

Start - type in services" - in this dialogue box Double click on "services" Make sure that "Start up type" is set to "automatic" and click start to start the service

Make sure your network setting is set to "Home" Go to "Network and Sharing Centre" - look under "Network" -is it set to home? If not you can change it by clicking on the blue link.

Although most routers do support IPv6 protocol there is just the offchance that older ones do not - check your router.

Hope somewhere here there is a solution.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iPhone 5s review: why the iPhone 5s is still the best phone you can buy in 2014

IDG UK Sites

Passwords don't work: here's four ways to fix them

IDG UK Sites

Developers get access to more Sony camera features