We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows 7 Help


It's free to register, to post a question or to start / join a discussion


 

Win 7 and MRU Blaster


audeal

Likes # 0

I have been using MRU Blaster for many years now on both of my XP Pro systems. I have now installed, and am testing, Windows 7 and have installed it on Win 7.

It has worked well up to now with no problems whatever. However I did a deep scan using "A squared free" and it returned an infection with "Backdoor.Genlot!IK". It is set as High Risk and when I remove the file, (mru blaster.exe) and do a new scan it comes up OK.

After reinstalling the file and repeating the scan it returns the same infection and deletes the file again. I ran the same scan on my other computer with XP installed and it came up OK.

Can anybody tell me if this might be a False Positive and should be ignored or has it got something to do with win7 itself. It seem strange that it is ok on XP but not W7. I am reluctant to use this program when a scan gives me these kind of results.

Thanks for any help given.

Audeal

Like this post
audeal

Likes # 0

N0 Response

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iPhone 5s review: why the iPhone 5s is still the best phone you can buy in 2014

IDG UK Sites

Passwords don't work: here's four ways to fix them

IDG UK Sites

Developers get access to more Sony camera features