We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beta Testing


It's free to register, to post a question or to start / join a discussion


 

Norton 2012 test - any performance issues?


Forum Editor

Likes # 0

You've installed the software, and judging from your responses in the installation thread that went smoothly. Now we would like to hear about any performance issues - has there been any apparent effect on the way your machine runs with Norton 2012 installed?

Like this post
mobileman1953

Likes # 0

no effect on performance does not seem to slow anything down, start up and shutdown still the same , have not noticed any ill effects at all, just seems to do what it has to do in the background

Like this post
Strawballs

Likes # 0

The computer that I'm using for the test is an older one running XP a Sempron XP2200+ CPU and 1.5 gig of Ram and it seems to be no difference on performance to MSE that was on it before.

So far so good.

Like this post
QuizMan

Likes # 0

Nothing detected here. I was running NIS 2011 previously and Norton 360 v4 before that. Performance is much the same for all of them. So far so good.

Like this post
Ford Prefect 01

Likes # 0

No real difference except when it first ran a scan it picked up something MSE had missed.

Like this post
I am Spartacus

Likes # 0

Runs normally and I haven't spotted any performance issues. Pretty much unnoticeable in use.

Like this post
Chaz10

Likes # 0

Performance was what put me off using Norton many years ago and I switched to the free AV providers which didn't seem to suffer from this,however both the 2011 and this version don't seem to affect performance at all. So far I'm very impressed.

Like this post
mark2

Likes # 0

No performance problems noted, everything seems to function as expected, all good so far.

Like this post
Condom

Likes # 0

My first scan took just over 2 hours for 2.5 TB which seems like a long time to me but having not used Norton for some time it is hard to comment. Nothing was found. Occasionally I am encountering error 8921,251 then it tells me that the Symantec Service Framework is not reporting and I have to close the program to get rid of the warning. Whether this is a Symantec issue or my lousy Broadband service playing up I am not too sure. On shutdown my PC has slowed from about 12 seconds to around 45 seconds.

Like this post
Newuser38

Likes # 0

No problems found with performance slowing down or other.

Like this post
Sapins

Likes # 0

No performance problems so far.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Windows 9 beta leaked ahead of 30 September unveiling

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

The Samsung Gear VR is better than the Oculus Rift (kinda)

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: How to buy an iPhone 6 today