We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beta Testing


It's free to register, to post a question or to start / join a discussion


 

Norton 2012 test - let's get started


Forum Editor

Likes # 0

Welcome to those of you who were selected to test the beta release of Norton 2012. I need to start by offering an apology for the delay in getting this test under way - you'll be aware that we recently re-launched our website, and frankly we've all been pretty busy dealing with the inevitable glitches and tweaks.

We're finally ready to go however, so let's make a start.

All of you should have downloaded and installed the software, and you have probably had a chance to try it out. What we would like to know in this thread is how the installation went. If you encountered any installation problems please post about them here. Do not post on any other aspects of the software, and please do not start your own thread. Experience has shown that the test will work better if we all step through the various scenarios together.

Once we have the installation situation covered we'll start a new thread in which we will investigate performance.

That's all from me for now - over to you.

Like this post
carver

Likes # 0

Downloaded and installed OK apart from taking a lot longer than Norton 360 v5 takes, don't know if this is because it's in Beta form or just this product that takes longer.

Scans are taking longer to run than 360 by a couple of minutes for just the quick scan, haven't tried a full system yet but will later today.

Only other problem is posting to this site, third time I've tried now to post and just keep getting a message to wait.

Like this post
carver

Likes # 0

Forgot to mention running Windows 7 home premium 64 bit.

Like this post
Ventad

Likes # 0

Down loaded and installed OK, I then had problems with IE8 and had to reset it.

Like this post
Ventad

Likes # 0

forgot to say running vista Enterprise 32bit

Like this post
Forum Editor

Likes # 0

Thank you for the feedback everyone - it looks as if the downloads and installs went smoothly enough.

I'll leave this thread open for a few hours longer, in case there are any late-comers still to post, and then we'll move on to the next aspect of the evaluation process. We'll do it in a separate thread, so watch for that.

Like this post
Chaz10

Likes # 0

Running Windows 7 on a new laptop

Installed with no problems at all although I was a bit concerned as I had a 3 month free trial with Norton which came with the laptop and after the download it said 14 days remaining, that said I've just been given the option to extend the beta so happy days. 10/10 so far.

Like this post
Strawballs

Likes # 0

Downloaded and installed running XP Pro SP3 and and older Sempron running at 1.8gig all seems good.

Like this post
ajm

Likes # 0

Newley formatted Windows Vista 32-bit laptop with latest service packs and windows updated. Downloaded Norton, Installation froze 80% through and had to restart machine.

After restart, machine is freezing during Windows startup and doing a loop.

Will have to look into resolving throgh safe mode or maybe will do a ful restore of laptop.

Like this post
Taff™

Likes # 0

Like ajm I`ve taken the opportunity to restore my Vista 32 bit to factory settings and added all the essential programs and updates back to create a "Perfect" machine. Then taken an Acronis image to restore to in the future.

Installation: Using the downloader this took about 20 minutes including the removal of Avast antivirus. No issues and NIS 2012 then continued to auto update. This caused a popout window from the notification area which commented the antimalware had been disabled – a bit disconcerting because nothing was actually wrong here!

No real issues and I`m keeping a log with screenshots to help me later.

Like this post
bobbybowls

Likes # 0

F.E sorry for being a bit late posting to the test but your email about starting was sent to the spam folder. (win 7 64) no problems with the install.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Windows 9 beta leaked ahead of 30 September unveiling

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

How a London VFX studio is ditching desktop workstations for cloud-based creative power

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: How to buy an iPhone 6 today