We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beta Testing


It's free to register, to post a question or to start / join a discussion


 

SAGE INSTANT ACCOUNTS Software test


Forum Editor

Likes # 0

This thread is only for the use of those forum members who are enrolled in the Sage software test. Please do not post here if you previously registered as a beta tester for another product.

By now all Sage testers should have downloaded the software and installed it, using the activation keys you were sent by email. Please post here to confirm that you have Instant Accounts up and running, and report on any download or installation problems encountered.

Please don't post about any specific issues related to the use of the software - we'll move on to that in a short while.

Like this post
Forum Editor

Likes # 0

You have mail.

Like this post
Taff™

Likes # 0

Not received my activation key so I`ve e-mailed FE. I`ve got a bit of catching up to do.

Like this post
IClaudio

Likes # 0

...but up and running very well on my W7 laptop.

Like this post
Cara2

Likes # 0

Another latecomer - but now up and running.

I upgraded from a previous version with no problems. Serial number/activation code not required - am surprised as even upgrades are usually activated.

Like this post
flossydl2

Likes # 0

Ok Sage is now downloaded and installed so time to start using it, sorry for the delay

Like this post
mr simon

Likes # 0

Installed and all working fine

Like this post
mrmillimetre

Likes # 0

Downloaded and installed and activated ok

Like this post
joebloggs1

Likes # 0

Sorry for the delay. Now downloaded and installed - no issues - 30 day trial

Like this post
sunnystaines

Likes # 0

now working OK, Pine Man your tip worked thanks.

Like this post
woody

Likes # 0

Are you trying to use the "Logon" panel which uses "M******" as logon?
Activation is a different box.

My Vista 64 with quad cpu - 8gb mem is ok for speed.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Videos leak as Microsoft sets 30 September unveiling

IDG UK Sites

The top 10 Apple products ranked by pixel density: Which Apple devices have the sharpest screens?

IDG UK Sites

SBTRKT's Look Away webcam-based interactive music video won't keep your gaze

IDG UK Sites

Retina MacBook Air release date rumours and specs: Gold 12in Retina MacBook Air almost 1cm thinner...