We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beta Testing


It's free to register, to post a question or to start / join a discussion


 

SAGE INSTANT ACCOUNTS Software test


Forum Editor

Likes # 0

This thread is only for the use of those forum members who are enrolled in the Sage software test. Please do not post here if you previously registered as a beta tester for another product.

By now all Sage testers should have downloaded the software and installed it, using the activation keys you were sent by email. Please post here to confirm that you have Instant Accounts up and running, and report on any download or installation problems encountered.

Please don't post about any specific issues related to the use of the software - we'll move on to that in a short while.

Like this post
jjss

Likes # 0

Downloaded and installed with no problems. Now ready and waiting.

Jack

Like this post
Pine Man

Likes # 0

Downloaded, installed and activated.

Like this post
Pine Man

Likes # 0

....no problems.

Like this post
woody

Likes # 0

Downloaded - installed - activated - icon placed on desktop - started program - no problems.

Like this post
Ford Prefect 01

Likes # 0

All working nicely here.

Like this post
PrefabSprout

Likes # 0

No problems downloading and installing. Activation was straightforward, looking good.

Like this post
ton

Likes # 0

Installed and activated - no problems.

Like this post
mark2

Likes # 0

Downloaded installed and activated, all straight forward

Like this post
Proclaimer

Likes # 0

Installed OK.

Like this post
sunnystaines

Likes # 0

I am using windows 7 32 bit ultimate.

Sage was very slow and lethargic to install on a quad c7 processor pc.

dialog box will not accept login & password used numbers emailed but to no avail.

need some advice please.

I am back in hospital tomorrow but hope to be out in the evening will uninstall and try again unless someone can post a few tips please.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia