We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beta Testing


It's free to register, to post a question or to start / join a discussion


 

IMP beta


johndrew

Likes # 0

Have attempted installation IAW with e-mail instruction. Adobe AIR appears to load successfully but the application reaches mid point and provides the message that Adobe AIR has a broken file and a new copy is necessary. Repeating the operation several times has not improved the situation.

Anyone else have this?

Suggestions please?

Like this post
Condom

Likes # 0

I've also got a few things I'm not too happy about but I will keep for later. I'm assuming that this is the place we come to later on or perhaps we might get somewhere else to carry on.

Like this post
Pine Man

Likes # 0

I did the same with a test run and thought all was lost until I found an IMP folder in my documents containing the files!

A warning would have been nice though.

Like this post
babybell

Likes # 0

I've found so far is that when i have worked on a presentation and then go to close the program using the 'x' in the top right, I get no prompt asking me if i wish to save my project or save changes. It just closes the program and you lose it all. A simple do you wish to save prompt would be very handy here.

Like this post
sunnystaines

Likes # 0

slow to open from shortcut on desktop, otherwise running well.

Like this post
Brumas

Likes # 0

Downloaded successfully on my iMac - no problems, busy now, shall look at it later today.

Like this post
IClaudio

Likes # 0

No probs with the download here.

The Update was to Adobe Air, I think.

Like this post
jjss

Likes # 0

I downloaded about 8am this morning. I had no problems downloading and installing although I’ve not seen any updates as mentioned in another post.
I’ve come across a few problems (the fun of beta).
I tried to change setting for presentation. When you select the “Tool Box” icon to change the theme, you have no way out of the Theme Selector without selecting another theme or the same one. It would also be nice to be able to import background pics to make your own theme.
I also tried to find a way of importing a picture onto a slide where the imported picture kept its full portions, ie, it scaled to fix into the allotted area. Has anyone found a way to format pictures yet?

Like this post
Miké

Likes # 0

Yes installed fine here on my laptop, under both Vista 32bit and windows 7 64bit.

Like this post
anskyber

Likes # 0

Slow install/download but working fine here on W7.

Like this post
johndrew

Likes # 0

Problem resolved.

I ran Ccleaner to dump all the Temp files and tried again. As mentioned above it did take quite some time to download and install but then the files are around 135 MB to download.

I agree the interface looks good. I shall now have a bit of a play!!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The 30 best TV shows on Netflix UK: Our pick of the best programmes you can watch right now

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

VFX Emmy: Game of Thrones work garners gong for Rodeo FX

IDG UK Sites

Apple 13-inch MacBook Pro with Retina review (2.6GHz, 128GB, mid-2014)