We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beta Testing


It's free to register, to post a question or to start / join a discussion


 

Specific 360 problems


Forum Editor

Likes # 0

Now that we've all had a chance to let Norton 360 settle into its stride it would be good to hear about any specific problems that have occurred.

In my case I had a clear run until I switched on my test machine this afternoon. Norton 360 threw a wobbly, and decided it wanted to fire up 'One-click support' and send an error report back to base. It asked me for permission to do this, and I agreed. Then followed a process of collecting and transmitting data about my machine, after which 360 told me it was 'attempting a fix'.

I carried on working whilst all this went on, and after about ten minutes I was told that the fix had failed, and I was advised to 'try again later'. I have continued working, and all seems fine - at no time was the computer slowed by all the goings on, and Norton tells me 'You are protected'.


What about you - have you had a similar experience, or has Norton 360 done something else unexpectedly? Please don't post here if all is humming along nicely - we want to hear about problems in this thread.

Like this post
ajm

Likes # 0

I have the same problem that you are having. My email is handled through Outlook 2007 via MS SBS 2003. I get the machine frozen and will not send or receive any emails at all.

I will look into the setting deeper to see if there is anyting that needs (un)ticking

Also like I said in a previous thread, streaming that needs JAVA issnt working at all, despite the latest Jave being installed

Like this post
perpetual motion

Likes # 0

Just PhotoShop'ing some photos, placing my "CopyRight" watermark on some of them b4 i upload them to a website & PhotoShop is hanging &/Or Not responding..? it didnt do this before i installed Norton..?

May have to reboot..?

Like this post
MCE2K5

Likes # 0

Same as "tullie" no problem with Insight.

However had a problem with the System Clock, Date & Time, Very Wrong(3 Years 1 Month and 7 Hours).

I will put this down to a Vista Update Problem (New Network Driver Installed).

Apart from that, Norton 360 still runs like a dream, Have to keep checking it's still working and it is.

Like this post
tullie

Likes # 0

I have used Insight without a problem.

Like this post
Zaphod 3

Likes # 0

Not been about much today just got home from a 12 hour shift still seems to be hunky dory

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features