We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Games


It's free to register, to post a question or to start / join a discussion


 

tomb raider problems with gt650m


yellowarmy

Likes # 0

I have a laptop with a gt650m card and have tried to get the new tomb raider game to recognise it. It also has an intel hd 400 card the game seems to always find. Have tried using the tomb raider exe file and and put it in my NVidia 3d profile so it starts with the NVidia card but still no luck. I use the laptop with an lcd tv via hdmi if that's any help..

Like this post
mart7

Likes # 0

you could disable the intel hd graphics card through the bios which would force the game to use the nvidia card

Like this post
jaywoo

Likes # 0

Have you got the latest NVidia drivers installed? Similar issue here fixed by driver update - http://forum.notebookreview.com/ideapad-essential/714759-intel-hd-4000-taking-priority-over-nvidia-635m.html

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android Wear update new features and release date: Google takes on Apple Watch with software update

IDG UK Sites

15 analogue facts that today's kids won't understand: winding tapes, Ceefax and more

IDG UK Sites

Disney's felt-based 3D printer creates soft toys and other squishy things

IDG UK Sites

WWDC 2015: What Apple will launch at WWDC 2015: Apple TV, Macs, more & how to get WWDC tickets