We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Games


It's free to register, to post a question or to start / join a discussion


 

games wont play


threelegs
Resolved

Likes # 0

I wonder if you have any ideas on the following problem?

I built a PC early this year. E7600 core 2 Duo @ 3.06ghz It has a Asrock P43DE M/B Gigabyte GeForce 8400GS Graphics card 2 GB DDR2 Memory XP Pro.

The PC runs perfectly smooth, no problems until I try to play a game. (Oblivion, Tomb Raider Underworld/Anniversary, Jack Keane etc) They load no problem but when I click on play they just crash to the desktop or just do nothing at all.

I have been seaching for answers for this such as. Contacting the games people, they suggest the graphic card is faulty so I bought another one of a different manufacturer, but I have the same problem. They then suggested contacting NVidia. They told me to update the driver, no luck. Then install an older driver, no luck. Use Driver Sweeper, no luck. They then gave up with an apology saying they could not help any further. I have tried contacting the M/B people but do not get a reply. I updated Active X. Then in a last desperate attempt I replaced the hard drive and reinstalled two versions of XP in case the reg was corrupt. I did not install any other programs eacept the games, STILL NO LUCK. I checked the BIOS and all I could see there was that it had PCI selected, so I changed it to PCI E,I thought I had cracked it, no such luck. All my other programs run without a blink. I have also ran BurnIn Test Tool on memory and graphics and came up with no problems.

Like this post
threelegs

Likes # 0

Just updated audio driver. Will start to uninstall games later. A couple of points. You say to reinstall TR4, this is The Last Revelation and is one game that plays now anyway. Also what shall I do with Jack Keane and Oblivion which will not play. Should I uninstall them and would it be best to use revouninstaller than windows add/remove

Like this post
gengiscant

Likes # 0

Sorry about the TR4 ignore the 4 just get rid of them all,and yes definitely use Revo. As for the other games,one step at a time. Lets see if we can get your Tomb Raider games working first.

Like this post
gengiscant

Likes # 0

You might get some help here for the game Oblivion. http://www.uesp.net/wiki/Oblivion:Technical_Support

Like this post
threelegs

Likes # 0

I have now got as far as installing multi-patcher http://www.tombraiderchronicles.com/vista/patch.html. but every time I click on the link it says not found? I have been to the site but cannot find the said patch.

Like this post
gengiscant

Likes # 0

This works for me. http://www.tombraiderchronicles.com/vista/patch.html click on 'Download [45Mb]' just under 'Tomb Raider Series Multi Patch'.

Like this post
threelegs

Likes # 0

No luck.Loaded TR Legend. Same thing happens, screen goes black as if about to start then the desktop comes back. No error messages either and nothing in Event viewer. Could it be a setting in the bios that I have overlooked. Don't forget that in my original posting I stated that I installed two versions of XP on a second HD with the same results. (I had a clean HD with no other programs on it at that time)

Like this post
gengiscant

Likes # 0

Like this post
threelegs

Likes # 0

Thanks for your persistance. No I don't use a game pad. I have struggled with this problem for a while now, surfing the net, contacting the games,Graphic card, memory people etc, who could not solve it. I can't understand why some games will play eg Dark Dimensions, Penumbra and others won't.I did build the pc myself and everything else is perfect. It's not very important, but it would be nice to crack the problem. The DxDiag problem does not seem to have a satisfactory answer from what I have seen. Here's hoping you can solve it.

Like this post
threelegs

Likes # 0

Just read this and it seems the same as my problem. BUT I have the latest DierctX??????

http://forums.cnet.com/7723-6142_102-313511.html

Like this post
gengiscant

Likes # 0

My research has told me that 'DirectInput', which is in your error message, is used for detecting input devices. SO if you can try a different mouse and/or keyboard. What if any USB devices are connected? if not needed whilst gaming unplug them. Are there any yellow/red icons in device manager?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone Air release date rumours, specs, leaked photos: 5.5in iPhone 6 expected

IDG UK Sites

Alternatives to iPad Air: iPad Air vs best tablets from Samsung, Sony, Microsoft, Google & more

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Apple launches a new Swift blog, signaling language's importance