We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Games


It's free to register, to post a question or to start / join a discussion


 

Disk in dvd driver not showing up on monitor


vickydee1

Likes # 0

Hi ... When I put a disk into DVDRW driver it is not coming up on screen as being recognised, someone told me I had switched something off on the startup sequence or something like that ...

I can click on the disk via the the computor window in the start-up window, so it does work but not as it should, if you know what I mean ...duh ... sorry. Comp illiturate !

Thanks

Like this post
ordep

Likes # 0

Have you tried System Restore?

Like this post
ams4127

Likes # 0

You seem to have disabled Autoplay.

Control Panel - Autoplay, tick the box in top left hand corner.

Like this post
vickydee1

Likes # 0

Thanks but I can't find the Autoplay ... !

I opened the control panel and the window that opens says ..

Adjust your computor's settings.. and below these words are 8 sections, some with multiple sub sections that I can open. Which one do I open to find the AUTOPLAY in

Dee

Like this post
vickydee1

Likes # 0

Help ...Please ...!!!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

2015 creative trends: 20 leading designers & artists reveal the biggest influences & changes coming)......

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad