We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Games


It's free to register, to post a question or to start / join a discussion


 

Unreal Gold.


gengiscant

Likes # 0

Downloaded from Steam (£5)and have enjoyed the game given its age etc.but in places it is so dark I have ran though corridors hoping an exit will show itself.
I'm running twin 8800GT's on a 22' widescreen.
I have gone into preferences and can make the game darker,but cannot do the opposite.I know all about the torch and flares.
Any advice welcomed.

Like this post
mrwoowoo

Likes # 0

XP or Vista?
You could try turning V-Sync ON,if you haven't already.
Enable vsync by hitting the tilde key (~) ,then in the consol window type 'preferences' and hit enter.
You'll find the option to turn on/off vsync and many other settings.
If Vista have you tried it in compatibility mode for xp or from xp to compatibility for Windows 98.
Have you applied the latest game patch?
As a bit of an awkward work around,you could try turning your monitor brightness right up before you play the game if nothing works.

Like this post
Scorpion Bay

Likes # 0

You could always activate the console and summon a flashlight if all else fails. Bit of a cheat I know, but it does get very dark in places.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features