We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Games


It's free to register, to post a question or to start / join a discussion


 

AOE II


Si_L

Likes # 0

I'm having trouble getting the LAN play to work. Basically, there are two computers I want to use, one is cabled to the wireless router, the other is wireless.

When I create a game, it isn't picked up by the other PC.

Any help much appreciated.

:)

Like this post
Si_L

Likes # 0

I'll ask this in Helproom I think.

Like this post
Inept Pig

Likes # 0

Google brings up a lot of results for this one, doesn't it?

What have you tried so far? - maybe click here - could help?

Like this post
Si_L

Likes # 0

Thanks for you help. I managed to do this on one PC (running XP), are you able to kinda translate the instructions for Vista as I can't find the option for it.

Ta :)

Like this post
Inept Pig

Likes # 0

Ummm...

click here

Any help?

Never really used Vista so am not savvy with the way it works

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Gear S (Solo) curved-screen smartwatch confirmed: release date, price and specs UK

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

How Ford designs next-generation cars at its Melbourne Design Centre

IDG UK Sites

Apple 15-inch MacBook Pro with Retina review and the mystery of the processor benchmarks