We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Vista Help


It's free to register, to post a question or to start / join a discussion


 

192.168.0.1


churchillknight

Likes # 0

Hi, I'm trying to log into my Virgin Super Hub via my pc with a wired connection to the hub. However when typing 192.168.0.1 into my browser (IE and Firefox) the page will not load.

I can connect to web no problems and the wireless network works fine.

Any suggestions please? Thanks.

Like this post
difarn

Likes # 0

Where are you typing this? It needs to go into the URL address bar towards the top of your browser page.

Like this post
churchillknight

Likes # 0

Thanks, I was typing the ip into the address bar.

Like this post
rdave13

Likes # 0

Try rebooting the hub. Sometimes happens to me on my router

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

What's the best smartwatch? 11 iWatch rivals compared in our wearables round-up

IDG UK Sites

App cloning: the mobile software industry’s hidden shame

IDG UK Sites

Developers get access to more Sony camera features