We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Vista Help


It's free to register, to post a question or to start / join a discussion


 

WLAN auto-config Wireless Service will not restart


rb1959

Likes # 0

Wireless service on Dell laptop computer had been running fine for 4.5 months until underground Comcast cable failed, presumably due to freezing and thawing in cold New England soil. All Comcast service went out, TV, Internet cable modem, etc. Service was restored with above ground cable, and wireless service returned to other devices in household, but not the Dell laptop. I am wondering if my wireless card itself was damaged in the event, as no software fixes I have tried have worked. However, the device manager says the Dell Wireless 1397 WLAN Mini-card is working properly and the driver software for the service is up to date.

Some of the messages I have received from various command line and dialogue box attempted fixes:

Dell Wireless 1515 Adapter Device Not Found
There are currently no wireless adapters available and enabled
Cannot repair adapter because wireless service is not running
Windows could not start the WLAN AutoConfig service on Local Computer
Error 0xc00 ce508 : 0x00 ce508
There might be a problem with one or more network adapters on this computer

When I did this
>Set Autoconfig Enabled=Yes Interface=”Wireless Network Adapter” enter>
The response was this
>The Wireless Autoconfig Service (WLANSVC) is not running

When I was in administrator mode and ran SFC/SCANNOW the response was this
Windows Resource Protection found corrupt files but was unable to fix some of them
Details are included in the CBS.Log Windir\Logs\CBS\CBS.Log
For example C:\Windows\Logs\CBS\CBS.Log

Other command line responses:
Wireless LAN Adapter Wireless Network Connection:
Media State… Media disconnected

Tunnel adapter Local Area Connection* 6:
Media State… Media disconnected

Tunnel adapter Local Area Connection* 7:
Media State… Media disconnected

When I was trying
IPCONFIG/release
IPCONFIG/renew
IPCONFIG/flushdns
Response was
No operation can be performed while it has its media disconnected

When attempting to install driver again from disk supplied with computer, response was
Dell Wireless 1515 Adapter Device Not Found

Any ideas? It sounds like some file on the Del got corrupted during the cable outage.

Like this post
Ex plorer

Likes # 0

Hi had a look round on google and found click here
Hope its of some help

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

What's the best smartwatch? 11 iWatch rivals compared in our wearables round-up

IDG UK Sites

App cloning: the mobile software industry’s hidden shame

IDG UK Sites

Developers get access to more Sony camera features