We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Vista Help


It's free to register, to post a question or to start / join a discussion


 

Unable to back up my files


Mike_R

Likes # 0

After many months of successful back-ups, on successive CDs, my last CD was full and I am now getting the message "The requested source is in use (0*800700AA)".
I used a blank disc and then formatted it, but to no avail. I have also tried a full back-up on the new disc but with no luck. I am just backing-up documents and Email. I tried only backing-up one then the other, again unsuccessfully.
I have nothing else running in the desk top apart from Broadband which is loaded automatically.
Can anyone advise a solution, please?

Like this post
tullie

Likes # 0

Why do you format the disc?

Like this post
Mike_R

Likes # 0

I tried the back-up firstly without formatting the CD with no luck, so I then thought that formatting it might work. But it didn't.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon 3D smartphone release date, price and spec: The hologram phone?

IDG UK Sites

You're never alone with a clone: How the App Store got taken over by copycats

IDG UK Sites

PCs vs consoles: PCs still pwn when it comes to gaming (and everything else)

IDG UK Sites

Come together to learn: the secrets of the best design talks, conferences and courses