We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Vista Help


It's free to register, to post a question or to start / join a discussion


 

protected mode in iexplorer


levyo1

Likes # 0

I have a Dell inspirion 530s, and every so often in explorer it goes into protected mode on the settings,so I the go into control panel internet settings and turn it off but then after a couple of times it will come back on and make the internet very slow.How can I turn it off for good?Any ideas please let me know.
Thanks

Like this post
BurrWalnut

Likes # 0

Have you turned it off in all Zones? If not, go to Internet Options > Security Tab and remove the tick from ‘Enable Protected Mode’ for each of the zones.

If UAC is turned off, so is Protected Mode.

Like this post
levyo1

Likes # 0

yes done that lots of times but it keeps "switching itself back on "

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features