We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Digital Home & Smartphones Help


It's free to register, to post a question or to start / join a discussion


 

Ipad 3 and outlook mail


awest3

Likes # 0

Hi, I've just got a new iPad 3 and have set up outlook for my email. I use a Sky account (i think its gmail) which I also use for my desktop, laptop, iPhone as well as on my new iPad. The issue I have, and i think i also had this when first setting up my iPhone but can't remember how I fixed it, is that if I look at an email on my iPad I do not get that same email sent to my other devices.

I tend to use the iPad and iPhone to look at emails whilst on the move but then answer them from my desktop.

Anyone know what I need to do to get the emails sent to all devices regardless as to whether or not I've read them on my another device.

Thanks al

Like this post
ams4127

Likes # 0

I think that you have "Delete from server after reading" ticked somewhere in Outlook's settings. Unticking that should be the fix you want.

Like this post
awest3

Likes # 0

Hi thanks for this.

One of my original thoughts, but, I've an iPhone 4s and set that up in the same way some 6 months ago, now I'm sure I had a similar issue when setting up the iPhone but for the life of me I can't remember how I fixed it. i.e. all emails to all devices.

I've checked outlook and the account settings on my iPad and iPhone and they all say 'do not delete from server'.

Al

Like this post
ams4127

Likes # 0

OK. Have you checked on the server itself? There may be a setting for removing mail which has been viewed/downloaded.

I am using Btinternet (Yahoo), Gmail and Live on my laptop, desktop and iPad and use the main desktop as the downloading control for all accounts and machines. All my mail is delivered to all my devices.

I'm just about to receive my new Galaxy S3 and will have to go through it all again!

Like this post
awest3

Likes # 0

Yes I've looked on the server and that's still as it was when I set it up for the iPhone...

I'm missing something but can't figure out what.

Thanks Al

Like this post
ams4127

Likes # 0

Sorry, I'm out of ideas now!!

Might I suggest you try contacting Sky support and see if they can help.

One other thing....looking at my iPad here in front of me. Check this - go to Settings - Mail, Contacts, Calendars. Check each email account and go to Advanced and you will see an entry "Delete from Account" select "Never".

If you have already tried this then I apologise for wasting your time.

Like this post
awest3

Likes # 0

no advice is a waste of time as far as I'm concerned. Thanks for taking the time to reply...

I'm still stuck on this one... I'm going to start from scratch and see where it gets me..

I'll report back.

Like this post
Woolwell

Likes # 0

What you describe is a snag with using pop email. You really need to move to imap. With imap all of the folders (inbox, deleted, sent, spam!, etc) are replicated on each device that accesses the server. It is different but worth it.

Like this post
ams4127

Likes # 0

Woolwell

Why then do I not have a problem doing exactly what he is trying to achieve, since I am using POP?

I still believe that the problem lies with a setting somewhere. Trouble is, I have no idea where!

Like this post
Woolwell

Likes # 0

What I may not have made clear is that although it can be done with POP it is not as easy as with imap and you do not get the same replication and synchronisation of folders. I use both.

Some ISP's/e-mail providers operate with different e-mail settings eg Virgin has a setting that retains e-mail that does not rely on the e-mail client.

In the iPad the option to leave on server is on the advanced settings for the account found through the settings app. Incidentally with gmail it automatically leaves the messages on the server and there isn't the option to "leave on server".

Like this post
awest3

Likes # 0

This now appears fixed... How? I no idea. Although I did have two accounts running. one was exchange and the other my normal email id. I've stopped exchange running. The only thing I can think of is that exchange was the same account as my sky email account although accessed through outlook. SO when I deleted from 'all mail' in exchnage it deleted from the server.

Not sure if that sounds logical but its my best guess at the moment.

Thanks for your help

Al

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The best iPhone 6 alternatives: Price and specs compared with the best smartphones

IDG UK Sites

The top 10 Apple products ranked by pixel density: Which Apple devices have the sharpest screens?

IDG UK Sites

SBTRKT's Look Away webcam-based interactive music video won't keep your gaze

IDG UK Sites

Retina MacBook Air release date rumours and specs: Gold 12in Retina MacBook Air almost 1cm thinner...