We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Digital Home & Smartphones Help


It's free to register, to post a question or to start / join a discussion


 

BT Graphite 1500 Trio


dogbreath1

Likes # 0

Bought this recently and it worked well for a while.

Today, one of three handsets had the display 'out of range'. I think that it had not been properly replaced into it's charger so I charged it fully.

Now it won't 'connect' to the base station. Have tried re-registering the handset with the base station but to no avail. Can't get a dial tone. Pager doesn't work.

Any ideas, please?

Like this post
jfell-1620020

Likes # 0

hey whenever you face this type of problem then always do one thing. just disconnect your page from any of power like A.C. , D.C. both. after taking a rest start again. it will be working well

Like this post
dogbreath1

Likes # 0

Great advice. Worked a treat. Many thanks.

Like this post
Lazarus The 2nd

Likes # 0

Have you tried taking the AAA Batteries out, Wait 20 seconds and reinsert the batteries?

Like this post
dogbreath1

Likes # 0

Didn't help, but thanks for trying.

The 'faulty' handset has a similar display to the other two in that the standby message displays the ID of the handset. Specifically, the problem handset displays HANDSET 1.

If a number is dialled on a working handset, I get a dial tone and the dialled number stays displayed (rather than the handset ID) until the call is answered at which point the display becomes a call timer.

On the faulty handset, as soon as the dialled number is 'sent', no dial tone is heard and the dialled number is replaced by the handset ID, HANDSET 1.

Like this post
Lazarus The 2nd

Likes # 0

Unplug (or Switch off at mains) all Power adapters, Plug in turn on the Base Station first, then the others one at a time.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia